Cybersecurity - BOGE Produkte sicher

In den vergangenen Tagen ist eine Schwachstelle einer Open-Source-Software namens „Log4Shell“ identifiziert und veröffentlicht worden. Betroffen hiervon ist die Java-Codebibliothek namens Log4J, die in zahlreichen Unternehmen weltweit im Einsatz ist. Diese Schwachstelle wird durch das Bundesamt für Sicherheit in der Informationstechnik (BSI) kritisch eingestuft.


Wir haben daher unser Produktportfolio auf diese Sicherheitslücken überprüft und freuen uns, Ihnen mitzuteilen, dass sowohl unsere physischen Produkte mit Firmware als auch unsere Softwareprodukte und Cloud Services von diesen Sicherheitslücken nicht betroffen und damit vollkommen sicher sind.